Ubuntu tem grave problema de segurança generalizado

LuisaoCS

O problema está no kernel das versões 6.06, 8.04, 8.10, 9.04 e 9.10. As versões 7.xx não estão afetadas. Trata-se de um problema grave já que poderia permitir o acesso completo ao sistema entre outros.


A Canonical recomendou como solução atualizar o kernel de suas diferentes versões já que o problema afeta gravemente às mesmas com uma possível apropriação de privilégios por um estranho, consumo elevado de tráfego de rede e falha no sistema de arquivos, FUSE que não gerencia bem certas petições.

Na sequência a lista de kernels que devem ter suas versões atualizadas:

  • Ubuntu 6.06 – linux-image-2.6.15-55.82
  • Ubuntu 8.04 – linux-image-2.6.24-27.65
  • Ubuntu 8.10 – linux-image-2.6.28-17.45
  • Ubuntu 9.04 – linux-image-2.6.28-18.59
  • Ubuntu 9.10 – linux-image-2.6.31-19.56

Via | Ubuntu.


Notícias relacionadas:

 

Comentários

Não rola, a falha já deve ter sido corrigida no momento que foi descoberta. O único ponto forte do software livre é esse.

sabe que adorei essa noticia, os xiitas do linux sempre tem o costume de dizer que ele é totalmente seguro , essa noticia vai fazer eles quebrarem a cara.

Deixe um comentário sobre o artigo