Vulnerabilidade crítica afeta o Windows 7, 8, 8.1, Vista e Server

LuisaoCS

Vulnerabilidade crítica afeta o Windows 7, 8, 8.1, Vista e Server

A Microsoft confirmou a existência de um problema de segurança de severidade crítica que permite a execução remota de código em computadores que tenham instalado Windows 7, Windows 8, Windows 8.1, Windows Vista, Windows Server 2003/2008/2012 e Windows RT.

A vulnerabilidade encontra-se na biblioteca Schannel, que é a camada que controla os processos de encriptação e autenticação no Windows, especialmente nas aplicações HTTP. Um hacker que fizer uso deste bug poderia enviar pacotes modificados a um servidor Windows e executar código sem a autorização do proprietário da máquina.

Dada a magnitude do problema, a Microsoft começou a distribuir um patch que soluciona este bug. É recomendável que todos os usuários das versões de Windows afetadas atualizem seus sistemas operacionais o quanto antes e apliquem a solução de segurança que está disponível no Windows Update.



Notícias relacionadas:

 

Comentários

Nenhum comentário ainda!

Deixe um comentário sobre o artigo