Vulnerabilidade em WP Super Cache coloca um milhão de sites WordPress em perigo

LuisaoCS

Vulnerabilidade em WP Super Cache colocar um milhão de sites WordPress em perigo

Uma falha de segurança crítica que foi descoberta no plugin WP Super Cache permite inserir código malicioso em sites baseados no sistema de publicação WordPress. Um hacker que faça uso deste exploit poderia criar uma nova conta de administrador e ficas com o controle dos sites que tenham este plugin instalado.

A vulnerabilidade é do tipo cross-site scripting (XSS) e permite inserir scripts na listagem de páginas em cache deste plugin. Como estas precisam ser validadas antes que sejam mostradas aos internautas, este bug unicamente entra em funcionamento quando o administrador do site examina a seção na qual estão reunidas ditas páginas.

Estima-se que até um milhão de blogs com WordPress poderiam ser afetados por esta falha de segurança. Devido ao perigo potencial que implica, é altamente recomendável que quem tenha instalado o plugin WP Super Cache atualize seu sistema o quanto antes à última versão disponível, que já resolveu este problema.

Via | Sucuri.



Notícias relacionadas:

 

Comentários

Nenhum comentário ainda!

Deixe um comentário sobre o artigo